茉莉网
当前位置:首页»其它

涨停选股公式源码 通达信极品MACD(源码) 当日百分之九十五涨停

2017年09月07日 来源:涨停选股公式源码 大字体小字体

  精心收集的几个选股公式源码如下:{领头羊选股}白色:=SMA(HIGH,21,2)*1.05,;黄色:=SMA(LOW,21,2)*0.95;粉色:=SMA(LOW,5,1);绿色:=SMA(CLOSE,2,1),;波段买入:=IF(CROSS(绿色,粉色),白色*1.05,粉色);领头羊:=IF(CROSS(绿色,白色),白色*1.10,黄色);领头羊>黄色OR波段买入>粉色{绿线上穿紫线时,可作波段买入,绿线上穿白线时很可能是大牛股。可作为预警选股公式}{结合寻找领头羊指标使用};

  WL:=CLOSE-MACLOSE,6/MACLOSE,6*100;

通达信ak47涨停板 通达信涨停板主图

  WLT:=MAWL,89;

  {底背离选股}DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));B1:=REF(C,A1+1)>CANDREF(DIFF,A1+1)A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));B2:=REF(C,A2+1)>CANDREF("KDJ.K"(9,3,3),A2+1)CANDREF("RSI.RSI1"(6,12,24),A3+1)0ORB2>0ORB3>0;{集成了MACD、KDJ、RSI三个指标的底背离};

  DRAWTEXT主力差>0ANDREF主力差,1

通达信涨停MACD副图源码 贴图 通达信公式

  选股:=FILTERCROSSDIFW,DEAWANDREFDEAW,1

  XG:REFCLOSE,1/REFCLOSE,2>=1.096ANDREFCLOSE,0REFCLOSE,2/REFCLOSE,3>=1.096ANDREFCLOSE,0整个公式的意思,就是把昨天和前天涨停且出现回调的股票选出来了。此外,大家也可以根据自己需要,调整其中的参数,选出自己想要的股票。选股步骤:1、在炒股软件左上角的“功能”--“专家系统”--“公式管理器”,或者直接按快捷键Ctrl+F键,打开公式管理器。在公式管理器编辑界面,选择你要导入的公式类型,一般情况下都选择“条件选股公式”,然后点击右上角的“新建”按钮。2、公式名称:涨停回马枪,然后写上源代码,或者导入源代码,最后再点测试公式。看是否能测试通过。通过后,最后确定。3、下面,利用我们制作好的公式来进行选出满足公式的股票。点击左上角的“功能”,选择“选股器”里面的“条件选股”或者直接按快捷键Ctrl+T键,在公式中,下拉菜单,找到我们制作好的公式。4、然后“加入条件”,点击右下角“执行选股”,数据就会开始分析。此文由该号作者“股仙黄志文”编写,百度搜索可以找到笔者

  {蓄势待发选股}V0:=EMA(C,5);EMA10:=EMA(C,10);EMA20:=EMA(C,20);EMA30:=EMA(C,30);EMA60:=EMA(C,60);M1:=1000*EMA10/EMA60=975;M2:=1000*EMA20/EMA60=980;M3:=1000*EMA30/EMA60=985;M4:=M1ANDM2ANDM3ANDCROSS(V0,EMA10);M5:=M1ANDM2ANDM3ANDCROSS(V0,EMA30);T1:=1000*EMA10/EMA30=990;T2:=1000*EMA20/EMA30=990;T3:=T1ANDT2ANDCROSS(V0,EMA10);T4:=T1ANDT2ANDCROSS(V0,EMA30);M4ORM5ORT3ORT4;

macd二次翻红选股公式   涨停板

  散买:A4/A6*100,LINETHICK0;

  源码:DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);DEA1:=EMA(DIF1,9);{柱状线}AAA1:=(DIF1-DEA1)*2*60;AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);AAA下:=IF(AAA11;DRAWTEXT_FIX(C>O,0.01,0.9,0,'WWW.CXH99.COM'),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;点击复制上述代码粘贴到到公式管理器

通达信周线抓涨停及选股指标源码 通达信公

通达信沧海行 钻石涨停捉妖 副图/选股 源码 加

通达信分时指标公式 最牛涨停黑马傻瓜买卖 做

涨停MACD源码 副图 通达信 贴图 股票软件

  主力差:机买-机卖,LINETHICK2,NODRAW;

  {突破指标选股}{一是突破盘整;二是突破前高;三是突破平台}W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W2>0,REF(C,W2),REF(C,W2));W4:=CROSS(C,REF(W3,1));W4ANDCOUNT(W4,5)=1;

  A5:=SUMIFA1

  当股价上涨拉升开板给投资者介入的时机,就可以进行操作,如图安正时尚上市之后,拉升三个一字涨停板块,在出现T字型涨停板时,途中连续开板,给投资者介入的机会,指标线同时也给出了介入的提示信号,希望投资者能够及时把握机会。

量柱擒涨停+黄金柱+涨停时间窗主图〔源码贴

  四、通达信周线抓涨停及选股指标公式

  T2:=REF"KDJ.J",10;

  HRY330:=SQRTHRY110;

涨停板聚焦通达信主图源码

  {黑马绝技选股}EMA13:=EMA(C,13);EMA30:=EMA(C,30);EMA60:=EMA(C,60);EMA90:=EMA(C,90);EMA120:=EMA(C,120);EMA250:=EMA(C,250);F1:=EMA30-EMA60

  STICKLINE选股,15,20,2,0,COLORLICYAN;

  注意:你当天选股的股票,第二天要观察,如果开盘价不低于昨天的收盘价,或者高几个点,很容易冲涨停,而且后市可期,如果开盘价低于昨天的收盘价,或者全天有低于昨天的价格,可能就失败了,不用再关注。第二决不是把突然放量的源码加于这个公式的源码,而是两个公式组合。有些人把源码简单相加,选出来的股票不对。

  {黑马起步选股}A1:=VOL=HHV(VOL,120);A2:=CLOSE/OPEN>1.05;TJ:=A1ANDA2;TJAND(REF(BARSLAST(TJ),1)>80ORBARSSINCE(TJ)=0);

  STICKLINE选股,20,25,1,0,COLORBLUE;

  T1:=WLT11ORWLT2;

  {天堂星踏金浪1选股}VARC:=(2*CLOSE+HIGH+LOW)/4;VARD:=LLV(LOW,34);VARE:=HHV(HIGH,34);VARF:=LLV(LOW,13);VAR10:=HHV(HIGH,13);VAR11:=EMA((VARC-VARF)/(VAR10-VARD)*100,5);VAR12:=EMA((VARC-VARD)/(VARE-VARD)*100,8);金浪:=VAR11;AA:=EMA(VAR11,7);海浪:=VAR12;IF(CROSS(金浪,AA)ANDAA

相关内容

精选文章

Copyright © 2015 茉莉网 http://www.szmlwh.cn. All rights reserved.